December, 2025
Incident Updates
Friday, December 12th
No Incidents
Saturday, December 13th
No Incidents
Sunday, December 14th
RESOLVED
API DOWN
DOWN
API
Updates
- RESOLVED
The incident has been auto resolved, Total downtime: 382 minutes
- INVESTIGATING
Service is down.
Monitor Name: API
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 20
Monitor Failure Threshold: 20
RESOLVED
DWS Home DOWN
Monday, December 15th
No Incidents
Tuesday, December 16th
No Incidents